Saturday, September 15, 2007

Warning to Billie (and others): New iPods reengineered to block syncing with Linux.

Actually, it's just that they don't work with non-Itunes. So I guess if you're running windows from within Linux, it's okay.

Update: It's apparently now been hacked. That didn't take long.

No comments: